Theme takes a while to fully load

Info on new stuff coming/being worked on for Snafu.
Also, post/Report bugs/problems you may find, here.

Moderator: Mod Squad

Theme takes a while to fully load

Postby Sentios » Wed Aug 21, 2013 7:08 pm

When opening new pages since the site update it will initially load as a white page and then apply the theme a few seconds later. It creates a rather jarring flash of white, seems to happen with some pages more than others such as opening the dev forum from the main page. Using firefox 23.0.1

http://plonq.org/up/5215564704cbc.jpg
Wizard Status. 5 more years
User avatar
offline
 
Posts: 7881
Joined: Wed Mar 22, 2006 9:46 pm
Location: The RP Graveyard
Gender: None specified

Re: Theme takes a while to fully load

Postby Thomas » Wed Aug 21, 2013 7:12 pm

Sentios wrote:When opening new pages since the site update it will initially load as a white page and then apply the theme a few seconds later. It creates a rather jarring flash of white, seems to happen with some pages more than others such as opening the dev forum from the main page. Using firefox 23.0.1

http://plonq.org/up/5215564704cbc.jpg

I think it is cause I am making changes to it currently.
if it keeps happening, please notify me again in a day or so and I will look into it.
I bought a winrar license
Thomas

User avatar
offline
 
Posts: 111
Joined: Sun Jan 06, 2013 1:59 am
Gender: Robot
Power level: 57'000
Origin story: ?


Return to Dev forum

Who is online

Users browsing this forum: No registered users and 1 guest