Switch to full style
Info on new stuff coming/being worked on for Snafu.
Also, post/Report bugs/problems you may find, here.
Post a reply

Re: Did I miss anything?

Tue Sep 17, 2013 6:49 pm

SNAFU, Y U NO BLOCK BOTS AND DUMBASSES BETTER?

It must be done. I just had to say it like that also.

Re: Did I miss anything?

Tue Sep 17, 2013 8:37 pm

Didn't you make a thread about this? The bot got reported fast and banned in like 30 minutes. Most people here will have never known there was a bot anyway.

It's kind of like this all the time. One or two bots will always slink through, they get reported fast, they poof away.

Re: Did I miss anything?

Tue Sep 17, 2013 8:57 pm

Birdot is right, this thread was discussing the idea of post backgrounds! >8[

I am busy thinking about what mine should be. *hands on chin*

Re: Did I miss anything?

Tue Sep 17, 2013 9:02 pm

Stroke that beardless chin of yours BR.
STROKE IT!

Re: Did I miss anything?

Tue Sep 17, 2013 9:14 pm

TheMadDoctor wrote:SNAFU, Y U NO BLOCK BOTS AND DUMBASSES BETTER?

It must be done. I just had to say it like that also.

Did you read the post I did in your thread?
Also, please do not spam in here (yes, "suggesting" something several times in a short period of time is spamming).
That's murder fuel for my brain.

Re: Did I miss anything?

Tue Sep 17, 2013 9:31 pm

Sorry about spamming, I end up taking oportunities/temptations and then looking like an idiot.

Re: Did I miss anything?

Tue Sep 17, 2013 9:33 pm

TheMadDoctor wrote:Sorry about spamming, I end up taking oportunities/temptations and then looking like an idiot.

It's all good.

Re: Did I miss anything?

Wed Sep 18, 2013 12:20 am

-btw about things that may have been missed

Image

Was wondering about the size of the usernames in regard to the spacing between the username and the user's subtitle, and the "online" text not being centered.

Re: Did I miss anything?

Wed Sep 18, 2013 12:35 am

I rather not center the online text.
And I like the font size for the usernames.
Will fix the space in a sec.

Re: Did I miss anything?

Wed Sep 18, 2013 1:56 am

Well perhaps not center, but align it?

Image

After all, the online text is closer to the avatar than it is to the text below, so it looks a bit weird as it is positioned right now. Another option is to just lower it just above the post count.

Re: Did I miss anything?

Wed Sep 18, 2013 2:06 am

maybe, to do that I have to make it so aligns depending on the avatar size (since not everyone uses avatars that are 150x150px).
I will do some tests on my own forum.

Re: Did I miss anything?

Thu Sep 19, 2013 5:46 am

Oh yeah, that's a good point. I mean, what if it were to align to the left side of "my" avatar?

Where would it even go? Haha.

Re: Did I miss anything?

Thu Oct 03, 2013 1:28 am

Am I the only experiencing that most of the posts are "centered" rather than being on the left? What's weirder I saw at least one post that still is to the left, but every other post is "centered"...

Re: Did I miss anything?

Thu Oct 03, 2013 1:38 am

I'm not seeing any "centered" posts

Re: Did I miss anything?

Thu Oct 03, 2013 3:13 am

Me neither.
:P

Re: Did I miss anything?

Thu Oct 03, 2013 10:17 am

Quick question, X. What's your internet browser?

Re: Did I miss anything?

Thu Oct 03, 2013 10:49 am

Google Chrome. Why?

Re: Did I miss anything?

Thu Oct 03, 2013 10:57 am

Not askin' you, Ran. Was asking Mercen-X, in case he had Internet Explorer or something. I noticed when I visit this site on my 360 (which uses Explorer), the posts are almost always centered.

Re: Did I miss anything?

Thu Oct 03, 2013 12:16 pm

Ohhh no wonder there was an X there.
Nevermind then.

Re: Did I miss anything?

Thu Oct 03, 2013 12:37 pm

Hmm, I'm not noticing anything different when I use IE, except I have Firefox zoomed out a bit more.

Re: Did I miss anything?

Thu Oct 03, 2013 11:50 pm

I noticed that too when I tested snafu in IE's compatibly mode.
So im guessing Mercen is using an older version of IE

Re: Did I miss anything?

Mon Oct 07, 2013 7:53 pm

It's amusing. This seems to happen at least once every couple of months on one forum or another. The last time I saw it was on a Final Fantasy forum. I always make the mistake of assuming someone is messing with the formatting.

Re: Did I miss anything?

Sat Oct 12, 2013 5:12 am

So I just noticed I can't stretch the page with a really long absurd mash of letters.
Although it can ruin the fun sometimes, I like it.

Re: Did I miss anything?

Tue Oct 29, 2013 10:57 pm

a lot has changed good sir. i like it.
Post a reply