Switch to full style
Info on new stuff coming/being worked on for Snafu.
Also, post/Report bugs/problems you may find, here.
Post a reply

Did I miss anything?

Thu Sep 12, 2013 7:27 pm

So I think I fixed most issues people had with the current forum.
(not talking about mobile here(or the banner(if someone wanna do that go ahead))).

Or is there anything I forgot?

Re: Did I miss anything?

Fri Sep 13, 2013 1:09 am

For some reason my signature isn't automatically attaching itself to posts like it did before. I have to manually click the attach signature button at the bottom every time I post now.

Re: Did I miss anything?

Fri Sep 13, 2013 1:14 am

It would appear that you're not alone on this.

Re: Did I miss anything?

Fri Sep 13, 2013 5:02 am

Unless it was already fixed, I must state that my things are automatically set to attach it.

Also I vote that this Mod/Admin/Gold member post tint be removed immediately, either a hazy baby blue or a barf yellow, it's distracting and offensive to the senses.

Re: Did I miss anything?

Fri Sep 13, 2013 5:12 am

It's also pointless now that everyone, and not just the gold members, are now involved in the development of the forum itself.

It was fun while it lasted for them, but we're all in this together.

Re: Did I miss anything?

Fri Sep 13, 2013 7:04 am

I'm not trying to make this another Mod/Admin/Gold against the world thing again, Bel. I'm saying because from my perspective and from a lot of people I've seen posting so far this is seen as either annoying or pointless, reducing the relevancy of the colors to zero or below zero.
Last edited by Birdofterror on Fri Sep 13, 2013 10:29 am, edited 1 time in total.

Re: Did I miss anything?

Fri Sep 13, 2013 8:39 am

Yeah it seems not to many people like it.
Thought it was gonna be a cool feature but whatevz (mostly cause I spent such a long time trying to figure it out, lol).

Also, I am unsure why you have to attach you signature later.
It could be cause I removed some of the options in quick reply.
Will put them back and see if that helps

Re: Did I miss anything?

Fri Sep 13, 2013 9:20 am

Image

Nothing happens if i click on it.
Also my signature isn't attaching itself to posts whenever i quick reply.
For some reason, the "attach signature to posts" option must be deactivated, even though i never clicked on it in my whole life.

Also i too dislike the post colors thing. It makes this forum kind of a mess.EDIT Well actually it isn't that bad, it's just the purple from the moderators, right now it's too bright, i suggest the following shade:

Image
Last edited by Mir@k on Fri Sep 13, 2013 10:56 am, edited 2 times in total.

Re: Did I miss anything?

Fri Sep 13, 2013 9:28 am

Well so long as we all agree. Getting all of these problems out in the open is good for ironing all of them out.

What are "reply options" anyway?

Re: Did I miss anything?

Fri Sep 13, 2013 11:00 am

Image

Re: Did I miss anything?

Fri Sep 13, 2013 12:11 pm

I'll try that after I've eaten
Also Mir@k, would you like to make a new banner for the site?

Re: Did I miss anything?

Fri Sep 13, 2013 1:04 pm

OH!

Those.

Yeah those aren't there, haha. They are there for the regular options, which I find odd. Usually changing one would change the other.

Curious.

Re: Did I miss anything?

Fri Sep 13, 2013 3:18 pm

Birdofterror wrote:Also I vote that this Mod/Admin/Gold member post tint be removed immediately, either a hazy baby blue or a barf yellow, it's distracting and offensive to the senses.

Tom, I agree with this. I'm not a fan of the highlighted posts, for either Gold or for the mods/admins. I know you spent sometime on it and that you like it, but I feel like its something we just don't need. I don't need my post highlighted purple to have people pay attention to the fact that I'm a moderator.

Could we have it removed or at least as a option to have it on or off like Tenshi suggested in the other thread?

Re: Did I miss anything?

Fri Sep 13, 2013 3:30 pm

I'm saying you guys wait until thomas changes the bright purple shade to one much more inconspicuous. The current gold shade is nearly similar to the default grey, but different enough to have a tint of color. That's the current problem with the moderator's color, i say we wait until we can see if it truly looks bad once the colors have been a bit normalized.

As for the banned i'm not sure if i have time to make one, what size were you thinking of?

Re: Did I miss anything?

Fri Sep 13, 2013 3:43 pm

Mir@k wrote:I'm saying you guys wait until Thomas changes the bright purple shade to one much more inconspicuous. The current gold shade is nearly similar to the default grey, but different enough to have a tint of color. That's the current problem with the moderator's color, i say we wait until we can see if it truly looks bad once the colors have been a bit normalized.

As for the banner i'm not sure if i have time to make one, what size were you thinking of?

Around 700-900 wide and 200-300px high.
I'm also just gonna scrap post colors...
EXCEPT FOR MY OWN!

Re: Did I miss anything?

Fri Sep 13, 2013 3:53 pm

I used to be able to stay logged into the site for months at a time, but as of recently, if I even close my browser, I'm normally logged out. It's not every time, but most times.

It's not a serious 'Ugh what the fuck' site bug, but it is quite annoying.

Re: Did I miss anything?

Fri Sep 13, 2013 4:29 pm

Oh, man... You're makin' my eyes hurt. *Scrolls down*

Re: Did I miss anything?

Fri Sep 13, 2013 4:44 pm

Brax4 wrote:I used to be able to stay logged into the site for months at a time, but as of recently, if I even close my browser, I'm normally logged out. It's not every time, but most times.

It's not a serious 'Ugh what the fuck' site bug, but it is quite annoying.

I have no idea why that is.
It could be cause I'm doing lot's of changes to the board.

Re: Did I miss anything?

Fri Sep 13, 2013 5:28 pm

I want post color too :C

Re: Did I miss anything?

Fri Sep 13, 2013 5:30 pm

Mir@k wrote:I want post color too :C

Give me an a large image that works well with scaling post, and I'll work in into your post.
(Unless you just want a special color)

Re: Did I miss anything?

Fri Sep 13, 2013 6:10 pm

Didn't quite understand, so it's a tiled image used as background for the post? I thought it was just a color id.

Re: Did I miss anything?

Fri Sep 13, 2013 6:12 pm

Mir@k wrote:Didn't quite understand, so it's a tiled image used as background for the post? I thought it was just a color id.

I can do both colors and images as post backgrounds

Re: Did I miss anything?

Fri Sep 13, 2013 6:29 pm

Thomas wrote:
Mir@k wrote:Didn't quite understand, so it's a tiled image used as background for the post? I thought it was just a color id.

I can do both colors and images as post backgrounds
Ohh neat, can we try it with this?

Image

Re: Did I miss anything?

Fri Sep 13, 2013 6:43 pm

K done

Re: Did I miss anything?

Fri Sep 13, 2013 6:45 pm

Really? Does it work on certain forums only? Can't spot the difference.
Post a reply