Hey uh thomas

Info on new stuff coming/being worked on for Snafu.
Also, post/Report bugs/problems you may find, here.

Moderator: Mod Squad

Hey uh thomas

Postby Millo » Mon Jul 14, 2014 3:16 pm

I dont suppose you know why my PC doesn't open the main site/ the forums. Like sometimes it'll open up and it'll stay open for up to a few days then it'll give me an error message like server not found. I figured since youelre the tech wiz you could help me out. Its only started recently
Have you tried turn it off and on again?
QU:You look sad and frightened.
Stricken:i know this probably isn't the time or place now, but god damn millo is a hunk
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby kinetik07 » Mon Jul 14, 2014 5:14 pm

I think I have the same problem. I haven't been able to load the site/forums at all at home for the past couple of days, while every other site loads fine.
User avatar
offline
 
Posts: 14
Joined: Wed Jan 18, 2012 3:19 pm
Gender: None specified

Re: Hey uh thomas

Postby Thomas » Mon Jul 14, 2014 5:47 pm

I had this problem before, it seems to be a DNS problem.
I had my DNS set to googles before, and I couldn't access snafu when it was.
I bought a winrar license
Thomas

User avatar
offline
 
Posts: 111
Joined: Sun Jan 06, 2013 1:59 am
Gender: Robot
Power level: 57'000
Origin story: ?

Re: Hey uh thomas

Postby Millo » Tue Jul 15, 2014 12:10 am

So how'd you manage to fix it?
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby Thomas » Tue Jul 15, 2014 1:21 am

I removed googles DNS, but that was pre set for me.

Try this:
Click the start button and navigate to the command prompt (Start > All Programs > Accessories > Command Prompt)
Make sure that you right click on the command prompt application and choose "Run as Administrator"
Type in the command ipconfig /flushdns
I bought a winrar license
Thomas

User avatar
offline
 
Posts: 111
Joined: Sun Jan 06, 2013 1:59 am
Gender: Robot
Power level: 57'000
Origin story: ?

Re: Hey uh thomas

Postby kinetik07 » Tue Jul 15, 2014 9:09 am

I was about to try it, but it seems OK now. If it does it again, I'll use that.

Thank you.
User avatar
offline
 
Posts: 14
Joined: Wed Jan 18, 2012 3:19 pm
Gender: None specified

Re: Hey uh thomas

Postby Millo » Wed Jul 16, 2014 9:24 pm

Thanks for the advice it worked you handsome man!
Have you tried turn it off and on again?
QU:You look sad and frightened.
Stricken:i know this probably isn't the time or place now, but god damn millo is a hunk
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby Millo » Thu Jul 17, 2014 10:55 pm

Never mind it still doesn't work D:
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby Millo » Fri Jul 18, 2014 4:34 pm

I'm at my wits here, don't really know any other options
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby Q.U. » Fri Jul 18, 2014 6:20 pm

I still don't fully get your problem out of that initial description.

What is it, that sometimes you cannot access the site url? That it says the website doesn't exist or server not found? When that happens you should try pinging the site in command prompt, and using some website to check if the site is actually down or if you just can't connect. If the website tell you it's up but pinging doesn't reach it contact your ISP, because it's most likely a problem with their DNS. Though if you call them they will claim the site's server may be busy/down. Which is why you need to be able to confidently tell them: no it's up.
This post is intended for information only. Please do not reply to this message as responses cannot be read or acknowledged due to the stupidity of the user.
Moderator

User avatar
offline
 
Posts: 3288
Joined: Mon Nov 19, 2007 1:41 pm
Location: Zerus
Gender: Male

Re: Hey uh thomas

Postby Millo » Fri Jul 18, 2014 10:05 pm

Q.U. wrote:I still don't fully get your problem out of that initial description.

What is it, that sometimes you cannot access the site url? That it says the website doesn't exist or server not found? When that happens you should try pinging the site in command prompt, and using some website to check if the site is actually down or if you just can't connect. If the website tell you it's up but pinging doesn't reach it contact your ISP, because it's most likely a problem with their DNS. Though if you call them they will claim the site's server may be busy/down. Which is why you need to be able to confidently tell them: no it's up.

Its certainly that I cant connect, I can connect just fine on my phone but on my personal computer it just wont work 80% of the time. I probably will have to contact them but it's just such a bother im looking for alternatives
Have you tried turn it off and on again?
QU:You look sad and frightened.
Stricken:i know this probably isn't the time or place now, but god damn millo is a hunk
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby Tenshi Nova » Mon Jul 21, 2014 9:44 am

I'm having the same problem. I can't connect to the site half the time on my pc, but no problems on my phone.
Check out Nova Island Productions
It's messy :p
plop
Snafu Gold Card Member!

User avatar
offline
 
Posts: 5435
Joined: Wed Apr 10, 2013 4:21 am
Gender: Male

Re: Hey uh thomas

Postby Guardian » Tue Jul 22, 2014 8:27 pm

Have you put anything on your computer or a plug on your browser recently?
“Salvation comes with a cost. Judge us not by our methods, but by what we seek to accomplish.”

"To punish and enslave..."
Semper Vigilans
Moderator

User avatar
offline
 
Posts: 18999
Joined: Thu Sep 25, 2008 5:21 pm
Location: Right behind you.
Gender: Male

Re: Hey uh thomas

Postby Millo » Tue Jul 22, 2014 8:36 pm

Nope nothing out of the ordinary.
Have you tried turn it off and on again?
QU:You look sad and frightened.
Stricken:i know this probably isn't the time or place now, but god damn millo is a hunk
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby Tenshi Nova » Tue Jul 22, 2014 9:46 pm

Brand new cpu, nothing should be causing conflicts. I can visit Snafu for a page or two, then I lose the connection to the site.

This is after trying to get into it multiple times.
Check out Nova Island Productions
It's messy :p
plop
Snafu Gold Card Member!

User avatar
offline
 
Posts: 5435
Joined: Wed Apr 10, 2013 4:21 am
Gender: Male

Re: Hey uh thomas

Postby Tuor » Tue Jul 22, 2014 10:24 pm

:unsure: Well...this is perplexing
Rest Easy Ethan
Moderator

User avatar
offline
 
Posts: 18440
Joined: Sun Mar 27, 2005 2:22 am
Gender: Male

Re: Hey uh thomas

Postby Guardian » Tue Jul 22, 2014 11:54 pm

I'm out of ideas on this then. Sorry guys. Maybe Thomas as something else then.
“Salvation comes with a cost. Judge us not by our methods, but by what we seek to accomplish.”

"To punish and enslave..."
Semper Vigilans
Moderator

User avatar
offline
 
Posts: 18999
Joined: Thu Sep 25, 2008 5:21 pm
Location: Right behind you.
Gender: Male

Re: Hey uh thomas

Postby Millo » Wed Jul 23, 2014 12:48 am

Tenshi Nova wrote:Brand new cpu, nothing should be causing conflicts. I can visit Snafu for a page or two, then I lose the connection to the site.

This is after trying to get into it multiple times.

Could this be a regional thing? I mean Tenshi and I both live in NYC. But yeah I don't have a clue with this happens. More importantly I don't know how it started
Have you tried turn it off and on again?
QU:You look sad and frightened.
Stricken:i know this probably isn't the time or place now, but god damn millo is a hunk
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby Thomas » Wed Jul 23, 2014 10:56 am

Is this just on the forum and/or the entire site?
I know I couldn't connect to any part of the site (forum/comics/etc) when it happened.
I bought a winrar license
Thomas

User avatar
offline
 
Posts: 111
Joined: Sun Jan 06, 2013 1:59 am
Gender: Robot
Power level: 57'000
Origin story: ?

Re: Hey uh thomas

Postby Tenshi Nova » Wed Jul 23, 2014 1:21 pm

I can't connect to the main page at all, but I tried more with the forum.
Check out Nova Island Productions
It's messy :p
plop
Snafu Gold Card Member!

User avatar
offline
 
Posts: 5435
Joined: Wed Apr 10, 2013 4:21 am
Gender: Male

Re: Hey uh thomas

Postby Millo » Wed Jul 23, 2014 10:39 pm

Entire site
Resident Illustrator
User avatar
offline
 
Posts: 310
Joined: Sat Jun 30, 2012 1:44 am
Gender: Male

Re: Hey uh thomas

Postby Thomas » Thu Jul 24, 2014 5:09 am

Yeah I had teh same problem before.
It's not something forum related then, but probably the server.
I'm not completly aure on how to fix this but I guess you're gonna have to google some solutions
Here's the first one I found:
http://www.wikihow.com/Fix-if-You-Can't ... ar-Website

Sorry I can't be too much help...
I bought a winrar license
Thomas

User avatar
offline
 
Posts: 111
Joined: Sun Jan 06, 2013 1:59 am
Gender: Robot
Power level: 57'000
Origin story: ?


Return to Dev forum

Who is online

Users browsing this forum: No registered users and 1 guest